Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Mac (http://www.livestream.com/forum/forumdisplay.php?f=40)
-   -   Broadcasting Shut Down on Mac (http://www.livestream.com/forum/showthread.php?t=9887)

Tsuria_Dragon 4th September 2012 19:17

Broadcasting Shut Down on Mac
 
Im having problem with Procaster on my mac book pro it keep shutting down over maybe 5minutes to 10minutes for a broadcast keep saying the internet connection has a problem and the bandwidth has to be low? the CPU is over to like 97% I have only four applications open my iTunes, Photoshop or Gimp but not both, an Safari. I downloaded the 20.3.0Version but so far not is there any help to fix this?

Tsuria_Dragon 4th September 2012 21:20

Broadcasting Shut Down on Mac
 
Im having problem with Procaster on my mac book pro it keep shutting down over maybe 5minutes to 10minutes for a broadcast keep saying the internet connection has a problem and the bandwidth has to be low? the CPU is over to like 97% I have only four applications open my iTunes, Photoshop or Gimp but not both, an Safari. I downloaded the 20.3.0Version but so far nothing is there any help to fix this? here all my system data information


Model Name: MacBook Pro
Model Identifier: MacBookPro1,1
Processor Name: Intel Core Duo
Processor Speed: 2.16 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 2 MB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: MBP11.0055.B08
SMC Version (system): 1.2f10
Serial Number (system): W8616052VJ3
Hardware UUID: 00000000-0000-1000-8000-0016CB95440E
Sudden Motion Sensor:
State: Enabled

ernielive 6th September 2012 13:01

Tsuria_Dragon,

Unfortunately, your computer does not meet our minimum requirements for running Procaster. You can review these requirements in our user guide.

Tsuria_Dragon 6th September 2012 18:41

I don't understand what exactly am I missing?

Tsuria_Dragon 9th September 2012 15:40

I downloaded the v20.2.0 for my mac but your saying I need 4RAM and an video card? it's not possible for this macbook pro.

ernielive 10th September 2012 13:16

You could try using older versions of Procaster which may function better on your system.

Tsuria_Dragon 23rd September 2012 00:30

Which version you think would be best for me?

ernielive 24th September 2012 19:41

I can't say for sure which version will work, but you can use 20.0.89 as a starting point. You can also try using Flash Media Live Encoder, which has lower system requirements.


All times are GMT -4. The time now is 01:53.