Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Mac (http://www.livestream.com/forum/forumdisplay.php?f=40)
-   -   Speaker's Audio will not work (http://www.livestream.com/forum/showthread.php?t=9815)

CeeDeeCaffeine 17th August 2012 14:14

Speaker's Audio will not work
 
Hi,
I have Livestream Procaster 20.3.0M on my MacBook Pro (OS X 10.6.8) and recently I've encountered a problem with the audio streaming. I would like to stream the audio that comes from my computer's speakers whenever I'm working (I used to have iTunes open while broadcasting but this affected the streaming quality), but whenever I select Speaker's Audio on the mixer, absolutely no sound is detected.
Is there any way to fix this?

ernielive 19th August 2012 17:00

CeeDeeCaffeine,

A screenshot of your entire audio mixer will be helpful in troubleshooting, could you attach it in reply?

CeeDeeCaffeine 19th August 2012 20:52

1 Attachment(s)
My apologies! I thought it had uploaded. Anyway, here it is.

coryfrans 20th August 2012 11:00

Hello,

It looks like you have soundbooth running in the background while you are streaming. If you can, please close procaster, then close out soundbooth, then restart procaster, and see if you are still having the same issues you are having.

CeeDeeCaffeine 20th August 2012 21:15

No, that's the thing. I don't have Soundbooth open when I broadcast and it still shows up in my options. It just appeared there all of a sudden and I don't know why.

ernielive 21st August 2012 18:26

CeeDeeCaffeine,

It appears Soundbooth's audio drivers are causing a conflict with the Speaker's Audio option. I would suggest trying to uninstall Soundbooth's audio drivers.

CeeDeeCaffeine 21st August 2012 22:55

I uninstalled it. Still no change, though.
This is really stumping me.

coryfrans 22nd August 2012 11:43

Quote:

Originally Posted by CeeDeeCaffeine (Post 34502)
I uninstalled it. Still no change, though.
This is really stumping me.

You might need to re-install your procaster.

Please follow these steps:
- Open Finder
- Press Shift+Cmd+G
- When the Go To Folder window appears, type /System
- In the System folder, navigate to the Library folder, then Extensions folder
- Move ProcasterAudioRedirector32 (or LivestreamAudioRedirector) to the trash
- Move the Procaster application to the trash
- Clean out the trash bin
- Reboot your machine
- Install the latest beta of Procaster again

Let us know if this helps out

CeeDeeCaffeine 22nd August 2012 17:33

It works!

Thanks so much for the help!


All times are GMT -4. The time now is 03:26.