Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Update failed to start? (http://www.livestream.com/forum/showthread.php?t=9518)

bexaru 7th June 2012 20:40

Update failed to start?
 
So I was going to do a livestream this evening, and when I went to open Procaster, it said there was an update. Awesome. So I downloaded it, and it went quickly, yada yada. But after it hit 100%, I got this message:


http://25.media.tumblr.com/tumblr_m5...zdn2o1_400.png





I've tried it three times, but no dice... it just keeps happening. Is there anything I can do, or am I just going to have to live without this update?

athlon1 8th June 2012 14:17

Same here, it wanted to do an update so I let it, downloaded ran it then gives error update failed, I have left it alone every since, guess I will not be updating it, I use different computers depending what type of show I do, this update was on my laptop computer, it is Sony Vaio 64 bit everything is kept updated. Have had no issues either. I also you a desk top computer 32 bit hand build xp for live shows also, when I loaded the procaster it did not say there was an update. But at any rate I will update the procaster until we get an answer, I do not want to start a live show and then it crashes, that is no fun!
Looking forward to an answer to this error problem
Have a blessed day
Scotty(djquick-e)

ernielive 8th June 2012 14:53

Have you tried downloading and installing the update manually from the Procaster download page? Please make sure you are running this installation as administrator and let me know if this helps at all.

chs_live 14th March 2013 16:32

Yes, Ernie, downloading it and letting it install rather than updating worked.

Thanks


All times are GMT -4. The time now is 11:42.