Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Error: Some filis are incorrect. (http://www.livestream.com/forum/showthread.php?t=9488)

paracetomol 31st May 2012 18:13

Error: Some filis are incorrect.
 
When i start procaster it has error "Some files are incorrect. Please reinstall Livestream procaster and try again."
I try to reinstall program and clean win registry, but it still says error message.

Log file contains:
------- PROGRAM START -------
INFO - 06.01.2012 01:59:12.132 Program ver: 20.3.0
INFO - 06.01.2012 01:59:12.359 Application::CheckSettings Check xml version failed (PROJECT_VERSION=20.3.0)

I don't know what to do..(

ernielive 31st May 2012 18:18

paracetomol,

Could you try running the install as administrator, as a different Windows user account and let me know if that works?

paracetomol 31st May 2012 18:35

Yes, i has also tryed to install it as administrator and as different win user but still error.
I installed old stable version of program several month ago without updating to newer version and it worked for me.

GipsyTeam 1st June 2012 16:51

Same problem, OS Win 7, on XP its OK. Please help.

yuririn 2nd June 2012 13:24

Same thing, Windows 7 64 bit version.

ernielive 2nd June 2012 14:23

Could you all please supply your CPU, RAM and exact OS details, as well as a screenshot of the error message?

paracetomol 3rd June 2012 14:10

Quote:

Originally Posted by ernielive (Post 33332)
Could you all please supply your CPU, RAM and exact OS details, as well as a screenshot of the error message?

OK.
Windows 7 SP1 x64
Intel Core 2 Duo E6600, 2400 MHz
RAM 4096 МБ (DDR2-800)
ATI Radeon HD 4800 Series (1024 МБ)

Screenshot
http://img708.imageshack.us/img708/8254/errords.th.png

Log file:
------- PROGRAM START -------
INFO - 06.03.2012 21:58:03.622 Program ver: 20.3.0
INFO - 06.03.2012 21:58:03.679 Application::CheckSettings Check xml version failed (PROJECT_VERSION=20.3.0)

ernielive 3rd June 2012 15:28

Please try following these steps and let me know if this helps the issue:

1. Uninstall Procaster
2. Go to the %localappdata% folder
3. Delete the Procaster folder
4. Go to the %ProgramFiles(x86)% folder (Program Files (x86))
5. Run Procaster installation as administrator by right clicking and selecting 'Run as Administrator'

paracetomol 3rd June 2012 17:18

It doesn't work..

ernielive 8th June 2012 18:31

paracetomol,

Please create a support ticket at the following URL: https://secure.livestream.com/myacco...ter/openticket

In the ticket, please summarize your issue and reference this forum thread. As this is an issue that our developers will have to troubleshoot directly, we will not be able to take any action on this until Monday. Your patience is appreciated.


All times are GMT -4. The time now is 16:50.