Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Audio falling out of sync (http://www.livestream.com/forum/showthread.php?t=9301)

Badge 18th April 2012 01:38

Audio falling out of sync
 
After about 7 minutes of streaming my audio lags behind the video. it only gets worse over time. I've only gotten this problem after switching to any of the 20.2 releases. Please help me, this makes streaming unenjoyable for all parties.

Im capturing my desktop via procaster and the audio desyncs whether i use speaker audio or stereo mix.

Net speeds from a NY server are
Down: 43mbps
Up: 5.29mbps

Computer specs
CPU: AMD 965BE 3.4ghz Quad core
RAM: 12gigs
GPU: Radeon HD 6850

Badge 8th May 2012 20:29

Thank you for not responding in 3 weeks.

coryfrans 9th May 2012 10:25

Quote:

Originally Posted by Badge (Post 32575)
After about 7 minutes of streaming my audio lags behind the video. it only gets worse over time. I've only gotten this problem after switching to any of the 20.2 releases. Please help me, this makes streaming unenjoyable for all parties.

Im capturing my desktop via procaster and the audio desyncs whether i use speaker audio or stereo mix.

Net speeds from a NY server are
Down: 43mbps
Up: 5.29mbps

Computer specs
CPU: AMD 965BE 3.4ghz Quad core
RAM: 12gigs
GPU: Radeon HD 6850

Hello,

Sorry for the delay in responding back. Exactly what are you trying to stream?

Badge 9th May 2012 17:19

Games, drawings, things on my desktop.

ernielive 9th May 2012 17:50

Badge,

Please be sure you have updated to the latest version of your graphics card's drivers and the latest version of DirectX. Also, be sure you are using the most recent beta of Procaster, 20.2.83, available at the following URL: http://www.livestream.com/forum/showthread.php?t=9146

soham 12th May 2012 04:30

I am having the same problem, the audio is ahead of the video. I am trying to stream a video. I have updated to the latest version of procaster. Please recommend a solution.

My uplink and downlink speed is 2 Mbps.

Thanks!

ernielive 13th May 2012 12:20

soham,

What are you streaming and when does the audio sync loss occur? Have you updated to latest DX and graphics card drivers? Also, please assure your upload bandwidth is tested to New York, NY. I recommend using newyork.speedtest.net for the most accurate representation of your upstream bandwidth.

bbabaa 4th June 2012 19:11

I have been having the same problem. Everything we stream live, when playing back the recording of it the audio lags behind the video. And today while testing, the audio actually was ahead of the video.

This very much seems to be a problem with the recording function at Livestream because the live stream plays fine. Support too has been asking us for system specs and bandwidth info. all of which report back fine. Bandwidth is not the issue. But I do not think Livestream support will take the time to work thru and solve the issue.

RonaldH 4th June 2012 19:46

@bbabaa does this still happen with version 20.3? If so, could you send your logs to procaster@livestream.com
You would first need to get the a-synchronization, then stop the stream, go into the preferences, then the video tab, and then click save logs.

Rhomany 25th July 2012 19:18

I have the exact same problem with the pro caster, streaming non HD on a webcam. Have also done all updates and find the audio gets ahead, then periodically the video will whizz forward and they sync up for a few minutes, then the audio will slip ahead again. Happened constantly during two shows today.
I have noticed form watching the playbacks, that it seems to be when my screen view on pro caster 'freezes' the audio gets out of sync. I haven't found a remedy for the freezing, nothing is showing up as being an issue. It tells me I have perfect streaming. The audience did say their audio was out of sync during the live show for a while though until it caught up after a few minutes. They didn't experience the freezing' that I did though; their video was continuous.
Will also send my logs across for you.


All times are GMT -4. The time now is 06:28.