Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Viewer problem: videos/streams never load (http://www.livestream.com/forum/showthread.php?t=8657)

Deathfish64 1st January 2012 19:39

Viewer problem: videos/streams never load
 
For the past few days, every time I try to watch anything at all on livestream.com, the video will never load. All I see is a still image with the loading animation in the center. If what I was trying to watch was live, I would occasionally see the still image change to something else, but the stream still won't load. I do not hear any audio either.

Yes, I have tried refreshing, closing other browser windows, and ending any other programs that may be using up bandwidth. I have tried using three different browsers (Opera, Chrome, and IE) none of them work. I have Windows 7 and a broadband internet connection, I do not have any problem watching streams on other websites, and I have never had similar problems with livestream before. I just made sure that my flash player and java were up to date as well.

Understandably, this is very frustrating for me and I would like some help solving this issue.

pablothepoolboy 3rd January 2012 15:21

same issue
 
I am having the same problem...

LiveTeam12 3rd January 2012 21:02

infinite spinner
 
www.TheOccupiedWallStreetJournal.Com 's livestream also does not load. The same is
true on the channel http://www.livestream.com/wwwtheoccu...reetjournalcom


I hope this gets fixed soon.

Deadbutterflies 7th January 2012 04:22

I'm having the same issues. Only some videos load most never do though. Like the kenmore live studios stream is working fine but others just sit there and load forever even though I know they're live. It doesn't make sense.

Refreshing, restarting, updating flash and all that, hasn't made a difference, and I'm not using a blocker so that's not it either. I'm lost. I thought it was on Livestream's end at first, and that it'd be fixed, but it has been quite awhile now and I'm still getting this same problem. Some streams just refuse to load.

B1aze 11th January 2012 10:29

I have also noticed this problem with some viewers and fellow streamers.

I believe the problem is with loading the advertisements that appear before the stream, it seems the advertisement video doesn't load causing the Livestream player to not continue onto the stream.

If using a add-on that blocks the advertisements the Livestream player loads the stream normally.

Although it does appear the advertisement not loading is the cause of the Livestream player from loading the stream, I'm not sure whats causing the advertisements not to load.

I hope this problem can be solved soon.

Dorf1 18th April 2012 21:54

i am having this exact problem. It started with just the peoples vidya but now no streams load for me

Saralene 19th April 2012 06:50

Happening to me as well. Seems to effect all ad-supported channels. It seems to be because the ads are failing to load for some reason on LS' end. They will rarely work when using the livestream.com site but never when using embedded versions. Some users have no issues because their regions serve different or no ads, but I and several others simply can't access any channels at all unless extremely lucky. Really, really need a fix.

littleastro 19th April 2012 07:59

this issue just started 24 hours ago on me and now i am unable to watch live stream video at all

ruheed 19th April 2012 08:23

All,

Thanks for bringing this to our notice. We are currently investigating on this issue, we will keep you posted with updates. We appreciate your patience.

ruheed 19th April 2012 08:37

All,

Thank you for your patience. This issue is fixed. Please do let us know if the issue persists or re-occurs.

Thanks,


All times are GMT -4. The time now is 06:28.