Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Procaster problems (http://www.livestream.com/forum/showthread.php?t=8315)

KiruKrono 10th November 2011 21:53

Procaster problems
 
Hi, I'm new here and I downloaded Procaster to stream my desktop and after installation and after I open the program, it says it has an error as soon as it's loaded. I tried sending an error report but it tells me there was an error while sending it.

JotterTrotter 11th November 2011 21:48

I'm having problems too
 
I've installed Procaster and it lets me broadcast but in the Chat/Promote/Player tabs, it says I have to install Adobe Air in the Procaster built-in browser and whenever I click install it says "File Download Error".

Does anyone have any suggestions?

BuyTheDip 12th November 2011 12:52

Adobe Download Problem
 
Looks like Adobe nneds to fix thier link

fixial 12th November 2011 16:28

Open internet explorer and install flash

vivlikossyndesmos 12th November 2011 17:18

Flash Player Problem with Procaster
 
Hello i installed the latest Procast edition on my PC, i have also the last Flash Player. I have the problem that i cannot instal Flash Player on Procaster. When i am tryin to use CHAT or PROMOTE or PLAYER i recieve the message "This feature requires Adobe Flash to be installed in the Procaster built-in browser. Click here to install". When i am clicking there there is an error message "Error downloading http:fpdownload.adobe.com......" It seems that the link is wronk. Please help me. Thank you

lam88 13th November 2011 22:12

Issue on procaster
 
For chat to work and such is says that I have to download adobe flash within the built in browser of the procaster. Then I get a file download error.

I uninstalled flash player, and installed it. Nothing
I disabled google chrome and installed the flash on IE. Nothing
I restarted the computer and uninstalled and installed on IE. Nothing

Help please? I'm using the latest version of procaster btw.

IsraEliteTV 14th November 2011 05:02

Adobe Flash Issue here too
 
I just want to say that I have installed Adobe Flash while using Chrome AND IE on my Windows 7 64bit computer and I still can't get past the error. "This feature requires Adobe Flash to be installed in the Procaster built-in browser. Click here to install." When I click, I get the same link error that others noted. This is a real problem I believe.

vivlikossyndesmos 15th November 2011 05:00

Any Help?????
 
Any suggestion for our problem from support team????

RonaldH 15th November 2011 10:53

The problem is that the ActiveX flash component can not be found by the Internet Explorer Frame we use in Procaster.

You can manually install this by one of the following methods:

Automatic installation:
1) Close Livestream Procaster
2) Open internet explorer 32 bits and go to http://www.adobe.com/shockwave/downl...ShockwaveFlash
3) Start Livestream Procaster

If this doesn't succeed you need to try and install it manually with the following steps:
1) Close Livestream Procaster
2) Download "Download the Windows Flash Player 11.1 ActiveX control content debugger (for IE)" from http://www.adobe.com/support/flashpl...oads.html#fp11
3) Close all browsers
4) Run the downloaded file.


All items in procaster should be working again. If it does not, please reply with the following information:
-Windows version
-Internet Explorer version
-Flash version

vivlikossyndesmos 15th November 2011 12:25

Dear RonaldH, thank you very much for your reply.
Unfortunately both of these two solutions doesent work for me!!!! I have windows 7 64bit, Flash player 11.1 (latest) and internet explorer 9. My default internet browser is google chrome but i also tryed to switch my default browser to IE. Nothing hapen's. The same problem. In two days i have to work with procaster and i am very anxious with this problem.


All times are GMT -4. The time now is 16:17.