Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Lower Bandwith (http://www.livestream.com/forum/showthread.php?t=4819)

fewtoomany 27th August 2010 17:36

Lower Bandwith
 
What does it mean when it says there is a problem with internet connection set to lower bandwidth? what am I setting to lower bandwidth?

electrisheep 28th August 2010 22:50

I have the same problem, an error box pops up as soon as I click 'Start broadcasting' and then even though it tries to start, it just doesn't work? Any help would be appreciated. I have Windows 7, maybe that has something to do with it?

cseeman 29th August 2010 14:48

Run these two tests and link to the results
http://speedtest.net/
and
http://www.pingtest.net/

also post the exact upload settings you're using.

fewtoomany 1st September 2010 19:43

http://www.speedtest.net/result/937050577.png

http://www.pingtest.net/result/23289032.png

Where do I find the upload settings?

I did notice my audio sampling rate was set to low so I fixed that and that fixed audio issues I posted about in another thread.

cseeman 5th September 2010 22:09

Upload bandwidth might mean you should set your stream to target 500kbps.
The Pingtest couldn't test for packet loss which may mean you need to update/install java. Your ping is OK and jitter is good. I don't think you're having a packet loss issue but you should look into getting that to work.

minipolkadots 14th September 2010 09:58

http://www.speedtest.net/result/952859705.png
http://www.pingtest.net/result/24084149.png

These are the results that I got, but I am not quiet sure what to do with them.
could you please help me?

cseeman 19th September 2010 18:27

minipolkadots, Those are very bad results.
The server you checked with is 250 miles away can you let speedtest find one closer or is that the closest?

You should check to see what speed your ISP claims they can provide and if you are getting well below that you need to contact them to fix the speed. Also the ping test is very poor and even at slower speeds should still be A.
The ISP should fix that as well.

Quote:

Originally Posted by minipolkadots (Post 16642)
http://www.speedtest.net/result/952859705.png
http://www.pingtest.net/result/24084149.png

These are the results that I got, but I am not quiet sure what to do with them.
could you please help me?


bcsocourt 21st October 2010 09:59

Ping (latency) vs. upload speed
 
What would be better to send good quality video upstream

A 3G wireless connection with a max of 1mps upload with bad 1000 Ping
Or a wired DSL connection with a max 512kb upload with good ping

Thanks

cseeman 24th October 2010 20:41

A Hobson's choice.
It depends how and where you're using the 3G. I've found it can be very unreliable depending on location and carrier.

I'd run the ping test I linked to above and look at the overall letter grade. My hunch is the DSL will be better but I've seen issues with that as well. Throw in wireless and you add to the risk. If you have deep pockets you could get a bonded 3G device. Livestream has LivePack
http://www.livestream.com/platform/livepack

Namea 4th January 2011 00:04

Also getting that error message.
 
Here is my speed result:

http://www.speedtest.net/result/1096235630.png


All times are GMT -4. The time now is 08:06.