Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Audio problems (http://www.livestream.com/forum/showthread.php?t=2597)

metanomaly 29th December 2009 19:23

Audio problems
 
I have audio problems using Procaster and I can't figure out what's causing them.

When I try to stream a game, a second or two of sound repeats over and over and progressively gets louder and louder and more distorted.

When I stream the desktop, I get static noise that progressively grows louder and louder regardless of whether I'm doing something that actually uses sound.

I am running 32-bit Windows 7, 3GB RAM, Quad Core. I've tried various things: changing the audio settings to all different combinations and bitrates, plugging in different speakers, reinstalling Procaster, nothing works.

Please assist?

rdwtms 14th January 2010 21:39

i too have the same problem and would like to get it fixed.

ESP1000 14th January 2010 21:58

You are getting a loop Check to see if you are using Stereo Mix/What You Hear as your Audio Source. Also if you are using Studio with Procaster disable audio in Studio

KJakal 17th January 2010 16:31

Quote:

Originally Posted by ESP1000 (Post 8771)
You are getting a loop Check to see if you are using Stereo Mix/What You Hear as your Audio Source. Also if you are using Studio with Procaster disable audio in Studio

I'm not the topic creator but I'm having the same issue. Doing what you suggested has yielded no results. As soon as I start streaming, any noise that is heard is echoed numerous times until some static sound eventually is heard above everything else.

kawkun 20th March 2010 08:26

Same problem. But it seems no one will ever enlighten us, or fix the damn thing

coryfrans 22nd March 2010 11:33

Hello,

It is as ESP1000 said. This is a feedback loop. If your mic is picking up the audio from your speakers, it is going to feed back over and over. I suggest that for audio playback, use headphones to stop the looping.

gamerexperience 17th August 2011 05:11

Reasons for the repeating
 
-One reason can be, as mentioned above, the "wrong" configuration of your audio device(s) in WINDOWS,
while another reason can be the "wrong" configuration of your audio device(s) in Procast, itself.


BUT this is what you have tryed out already, so that is not the case.

I have found another factor, which can be the reason:

Are you currently testing your sounds by running your own stream on your computer?
If so, mute your own stream, cause it causes the repeating sound, getting louder and louder.

Reply if it helps, greetings, gamerexperience

jilabi 8th December 2011 20:03

I had the exact same issue as metanomaly. Static and then increasing sound when trying to broadcast. What fixed it for me:

1. Playback tab > Properties of Speakers > Advanced tab > set to: 24 bit, 44100 Hz (Studio Quality)

2. Livestream Procaster > Audio tab > Sampling rate set to: 44100 > Channel set to stereo

3. Open Audio Mixer > Have your Speakers source selected, and Microphone source (if applicable)

4. Go to your Livestream page and login > Go to Studio tab > go to Broadcast Live tab > TURN "Live Monitor: Audio OFF !!

This worked 100% for me, I hope it helps you guys out as well.

CrazedGunmang 22nd March 2013 23:28

Quote:

Originally Posted by jilabi (Post 29751)
I had the exact same issue as metanomaly. Static and then increasing sound when trying to broadcast. What fixed it for me:

1. Playback tab > Properties of Speakers > Advanced tab > set to: 24 bit, 44100 Hz (Studio Quality)

2. Livestream Procaster > Audio tab > Sampling rate set to: 44100 > Channel set to stereo

3. Open Audio Mixer > Have your Speakers source selected, and Microphone source (if applicable)

4. Go to your Livestream page and login > Go to Studio tab > go to Broadcast Live tab > TURN "Live Monitor: Audio OFF !!

This worked 100% for me, I hope it helps you guys out as well.


Not for me I'm afraid, and which audio mixer? the Procaster one?

crystalklear64 7th June 2013 19:12

You can also make a loop if you happen to be running your own channel in your browser. Be sure to mute the audio on the webplayer if you're going to be watching your own channel and using the Speaker's Audio/Stereo Mix option.

Your computer hears itself from the browser, which then plays it, which the hears it from the browser, which then plays it, etc.


All times are GMT -4. The time now is 11:21.