Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Cursor not displaying in game (http://www.livestream.com/forum/showthread.php?t=2313)

Kashll 22nd November 2009 23:01

Cursor not displaying in game
 
I'm trying to use the game stream function to stream Company of Heroes, and everything works great, except for the mouse pointer does not show up. The pointer effects (such as circles caused by clicking show up, but the pointer itself is hidden).

Anyone know if there is a way to enable this in the view?

Thanks.

Viajero1969 10th October 2012 05:18

I have the same issue while streaming with procaster my BloodBowl Legendary Edition games ( http://bloodbowl-game.com/) . The main game screen is broadcasted fine but the in game mouse pointer does not shows up. I ve tried to tweak all the settings in Procaster for this, as there is a section about the mouse pointer options in it, but nothing seems to work.

An example of broadcast with no mouse pointer in it can be seen here: http://livestre.am/4aKBA

Any ideas?

Thanks in advance

Viajero1969 11th October 2012 02:46

Mouse pointer not showing in broadcast
 
I have this issue while streaming with procaster my BloodBowl Legendary Edition games ( http://bloodbowl-game.com/) . The main game screen is broadcasted fine but the in game mouse pointer does not shows up in it. I ve tried to tweak all the settings in Procaster for this, as there is a section about the mouse pointer options in it, but nothing seems to work.

An example of broadcast with no mouse pointer in it can be seen here: http://livestre.am/4aKBA

Any ideas?

Thanks in advance

Viajero1969 16th October 2012 06:34

Oh and here another video I recorded of a completelty different game (Combat Mission: Battle for Normandy) where the in game mouse pointer is also gone in the broadcast. Again, the main game screen is fine, but the in game mouse pointer is also missing:

http://www.livestream.com/viaj/video...edium=ui-thumb

So that is 2 out of 2 for me.

Any explanation on why this happening and/or an indication if this will be fixed in the short term would be appreciated. I need to take a decission about continuing with Livestream or switching to a competitor and your input would be appreciated before end of this week.

Thanks in advance.

ernielive 17th October 2012 12:40

Viajero1969,

Please open a support ticket with all the detail you've provided. Please include each game you've noticed the cursor gone missing on and include any games the cursor appears in as well. Additionally, export your Procaster logs and attach them to the ticket.

-Open Procaster
-Click 'Preferences' on the Procaster launch screen
-Click 'Video' tab
-Click 'Save Logs' at the bottom right of this screen

We believe this issue may only be affecting DirectX games, but we need to investigate a bit more and your logs would be helpful to this end.

Viajero1969 17th October 2012 15:02

Quote:

Originally Posted by ernielive (Post 35358)
Viajero1969,

Please open a support ticket with all the detail you've provided. Please include each game you've noticed the cursor gone missing on and include any games the cursor appears in as well. Additionally, export your Procaster logs and attach them to the ticket.

-Open Procaster
-Click 'Preferences' on the Procaster launch screen
-Click 'Video' tab
-Click 'Save Logs' at the bottom right of this screen

We believe this issue may only be affecting DirectX games, but we need to investigate a bit more and your logs would be helpful to this end.

Done, but the ticket feature does not allow to upload files other than images. So please let me know where should I send my logs zip file.


All times are GMT -4. The time now is 01:46.