Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   stream lag (http://www.livestream.com/forum/showthread.php?t=10787)

sluggette 10th March 2013 20:21

stream lag
 
what's with the stream lag lately? it started happening yesterday and it's been happening all day today too. I will stream but the stream will constantly tell me it detected lag. I never had this problem at all for the 2 years I've used this.

I have a 2mb upload connection and normally stream at 1700kbs, I've done speed tests including resetting the router / modem anyway and everything is reporting as fine. I've even lowered the stream quality. But the users viewing my channel are even telling me it's hiccuping really bad. I went to use xsplit on twitch.tv for the first time and had zero lag, but I'd prefer to keep using procaster

any ideas?

ernielive 11th March 2013 11:21

What is your average upload speed to New York, NY? I'd suggest testing with speedtest and including a screen shot in your reply. Are you running any other bandwidth heavy tasks in the background?

sluggette 11th March 2013 19:30

1 Attachment(s)
I've made sure not to have any other tasks running in the background that uses up bandwidth.

I have attached my screenshot below.

ernielive 12th March 2013 11:07

sluggette,

Publishing 1700kbps is not sustainable on a 1.8mbps upload bandwidth to NYC. We recommend streaming at least 500kbps below your average, so if your upload speed to NYC continually returns at 1.8mbps you should choose a quality setting of no higher than 1200kbps. However I suspect there is some fluctuation contributing to your issue as well. I'd advise monitoring your speeds during a broadcast to see what turns up.

sluggette 12th March 2013 12:42

That seems weird as I've never had issues streaming at 1700kbs for 2 years up until now. The other thing I've noticed yesterday is that I can stream fine in "capture game" just fine, telling me "perfect stream" constantly. If I set myself to "capture screen" (some games wont let me use capture game mode) it will tell me that it has detected lag and the stream will hiccup.

That seems weird too as I mostly use "capture screen" and had no issues until recently.

twista123456 12th March 2014 00:08

Publishing 1700kbps is not sustainable on a 1.8mbps upload bandwidth to NYC screenshot. We recommend streaming at least 500kbps below your average, so if your upload speed to NYC continually returns at 1.8mbps you should choose a quality setting of no higher than 1200kbps.


All times are GMT -4. The time now is 20:42.