Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Feedback (http://www.livestream.com/forum/forumdisplay.php?f=43)
-   -   Editing/highlighting impossible just now - anybody else? (http://www.livestream.com/forum/showthread.php?t=10661)

jarmolahti 7th March 2013 14:10

Editing/highlighting impossible just now - anybody else?
 
Tries to play tens of seconds, then plays a second or even less. And again and again.

And if I can make a highlight, times are not even close they appeared to be in editing/highlighting phase.

Pretty frustrating when trying to get neat vod event after livestreaming.

Please Livestream do something asap.

jarmolahti 7th March 2013 14:21

And it is not my connection:
 
ping 3ms, download speed 79 Mbps and upload speed 18 Mbps.

Pretty annoyed just now...

jarmolahti 7th March 2013 14:45

And it is not my connection:
 
ping 3ms, download speed 79 Mbps and upload speed 18 Mbps.

Pretty annoyed just now...

jarmolahti 7th March 2013 14:53

And it is not in editing only
 
it is also with videos meant to audience. "Annoyed" is actually understatement...

ernielive 8th March 2013 16:22

Jarmo,

I don't think I quite understand the issue you are facing. Could you create a short clip of the behavior and open a support ticket?

jarmolahti 9th March 2013 05:30

I took a short video while editing that time (and time of my entry here; wanted to know if there is some hickup at Livestream and other users maybe have same kind of problems). I will upload it somewhere and give a link here a pretty soon. - After all and with much of patience (grin) I managed to highlight the original stream to different presentations here: http://new.livestream.com/ITstriimIT...yys-2013-03-07

jarmolahti 9th March 2013 05:41

Here it is (in private mode); video taken with mobile phone: http://www.youtube.com/watch?v=pU0YjRguWJg


All times are GMT -4. The time now is 18:10.