Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Windows (http://www.livestream.com/forum/forumdisplay.php?f=35)
-   -   Procaster chat blank (http://www.livestream.com/forum/showthread.php?t=10620)

ixMomoKitty 24th February 2013 19:16

Procaster chat blank
 
1 Attachment(s)
Hi there. I've been having this problem ever since November. I was hoping the problem would resolve itself but sadly it didn't after 3 problems. It's irritating me a lot because when I stream, I constantly have to go back to my livestream page on Google Chrome in order to chat with my viewers. I tried re installing it dozens of times and yet it still doesn't work. Please help me!

ernielive 25th February 2013 12:50

ixMomoKitty,

Which version of Procaster are you using (Preferences > italic 'i') and what operating system are you on? Do you have the latest version of Flash installed? You may also want to try restarting your channel :

-Go to your Account Center
-Click the 'More' button at the far right of your channel
-From the options that roll out below your channel, click 'Restart'

BlueberryEmily 5th April 2014 23:09

I am having this same problem. I reinstalled the latest version of Procaster and restarted my channel (whatever that does). The "Promote" and "Player" tabs are also completely blank.

Version 20.3.25M, on Mac OSX 10.6.8.


Edit: I looked around in the Mac subforum and apparently Procaster doesn't work with the most recent versions of Flash. Nice going, Livestream.


All times are GMT -4. The time now is 05:08.