Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Procaster Mac (http://www.livestream.com/forum/forumdisplay.php?f=40)
-   -   No speaker audio option in audio mixer, even after suggested fix (http://www.livestream.com/forum/showthread.php?t=10615)

wordsinhaled 24th February 2013 13:58

No speaker audio option in audio mixer, even after suggested fix
 
Hi,

I have a Mac (Mountain Lion, 10.8.2) and for a long time Procaster did not give me the option to stream speaker audio in the audio mixer drop-down menu, only built-in microphone audio. A week or so ago, I tried the recommended fix (uninstalled, cleared the trash bin, rebooted, and reinstalled the 20.3.25 beta). The speaker audio option appeared in the drop-down menu after that, and I was able to stream audio from my speakers successfully for about a week. However, last night I was trying to stream as usual, and the speaker audio option did not work.

Since then I have tried uninstalling, rebooting, and reinstalling the 20.3.25 beta version, and going back to earlier versions, but now the speaker audio option is missing entirely no matter how many times I reinstall. I only have the option to use built-in microphone audio.

All the help threads related to this issue pretty much recommend the same fix which hasn't worked for me, so I am stumped. Please help me out if you can?

ernielive 25th February 2013 13:28

wordsinhaled,

Please be sure you are trashing AudioRedirector as per the process below:

- Open Finder
- Press Shift+Cmd+G
- When the Go To Folder window appears, type /System
- In the System folder, navigate to the Library folder, then Extensions folder
- Move ProcasterAudioRedirector32 (or LivestreamAudioRedirector) to the trash
- Move the Procaster application to the trash
- Clean out the trash bin
- Reboot your machine
- Reinstall Procaster

If you continue to encounter the issue, please let me know.

PapaBruce 24th July 2013 10:18

followed instructions, no dice. Still having "built in microphone" as the only audio output source.

01011010 6th October 2013 14:41

Before I used to have the issue of selecting [Speaker Audio], but nothing being detected or transmitted.
Now I have completed the standard instructions for uninstall, reinstall (as per given here) and now there is no option to select [Speaker Audio].

I am running OSX 10.6.8

RYUKONOTSUNAGA 6th October 2013 20:11

I managed to get the Speaker's Audio option back by doing this.: http://www.livestream.com/forum/showthread.php?t=12444

Hope it works for you as well. :3.

01011010 8th October 2013 22:35

2 Attachment(s)
I've attempted that before and it didn't work. Tried it again just for the sake of trying.

I suppose, you're right, I DO get the option for it, but there is no audio detected from it.

I've tried downloading different versions, once with the Audio Redirector, then again without it after a clean install. I have tried changing my output settings to both Audio Redirector as well as Headphones. Still no dice.

This is an issue I've been experiencing off and on for years and it's rather frustrating.


All times are GMT -4. The time now is 03:53.