Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Perfomance issues whilst streaming (http://www.livestream.com/forum/showthread.php?t=10295)

KartProwler 13th January 2013 14:03

Perfomance issues whilst streaming
 
I recently got my hands on a new PC, with reasonably high specs. But, it seems to have a problem with streaming, no matter what kind of streaming it is.

On the livestream procaster interface, it tells me it's only using 30% of my CPU's power, however, it shows it's streaming at 10fps and slows my computer to a crawl, i can't physically draw properly whilst the program is streaming something.

Specs:
GPU: AMD Radeon HD 7950 6GB
CPU: AMD FX6100 Six-core processor ~3.3 GHz
OS: Windows 8 Home 64bit
8Gb RAM

If there's anything else about the pc that i need to put here, i'll be happy to provide it.

Kart.

ernielive 15th January 2013 13:28

Close any additional unnecessary programs you have open during your stream. Be sure to use the latest beta version 20.3.22 of the software as well. Are you drawing using a graphics tablet and Photoshop?

KartProwler 15th January 2013 14:35

I tried again using the version you linked, and with all unnecessary things closed. However, even though the CPU usage dropped 10%, the FPS and performance issues still continued.

Also, i use a Wacom Intuos5 M tablet with Paint tool SAI.

ernielive 15th January 2013 15:19

KartProwler,

I apologize for misreading your initial post and overlooking that you're using Windows 8. After further investigation comparing several other products that offer screen capture, and reproducing the drop in frame rate on each program, we have concluded this issue stems from Windows 8 rather than Procaster. We are investigating a solution, however this may take some time.

KartProwler 15th January 2013 16:00

Ah, i see.
I had thought that Win8 could be the problem...
'Tis a shame to hear it, but at the same time it's good to hear it's not just my rig.
Here's hoping it all gets sorted out soon.

Thanks a lot for the help.


All times are GMT -4. The time now is 02:12.