Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Procaster cutting sound (http://www.livestream.com/forum/showthread.php?t=10172)

Finfag 23rd November 2012 06:57

Procaster cutting sound
 
Hi,

I'm having a problem with the 20.3.10 version of Procaster. It keeps cutting all sound or just one source being broadcasted every 15-25 seconds be it from mic or any other device. I can't use the previous versions either, the 20.3 drops from the channel and procaster doesn't notice anything, 20.2.69 has desync with video getting delayed and the earlier one desyncs the other way: sound gets delayed.

I'm guessing that the 20.3.10 problem is easiest to solve. I have updated flash and tried different versions and the problem isn't in bandwidth or bitrate. I have streamed just fine with a laptop for about a year with worse specs than my pc I keep having problems with.

Thanks,
Fin

ernielive 24th November 2012 20:44

Fin,

Please provide the following:

CPU, RAM
Operating System
Any Hardware (Camera, capture card, etc) and how it's connected
Any additional software used with Procaster
Screenshot results of a speed test run to New York, NY at www.newyork.speedtest.net

Finfag 26th November 2012 17:21

Intel core 2 duo e7300 2.66GHz overclocked to 3GHz
8GB of RAM
Windows 7 64-bit
All I use with procaster is Creative Fatality usb-headset, problem not solved by unplugging
Additional software: any that makes sound, internet browser or any mediaplayer or game
http://phota.me/ogEB.png

The laptop I use with no problems with said connection is an Acer Aspire 8935G

ernielive 27th November 2012 13:47

I the Acer Aspire on the same network? 400kbps upload speed does not meet our minimum requirement for broadcasting, which is 700kbps. Insufficient bandwidth could contribute to the issue. You may be able to stream at mobile quality, however even then your results may vary.

Finfag 27th November 2012 15:12

Yes, with the Acer laptop streaming goes just fine, in the same network. There have been no problems whatsoever that I couldn't solve/weren't my own fault this far.

Mobile quality doesn't resolve the problem.

Also, when streaming with the pc it doesn't matter if I'm streaming just a still image, at a bitrate of around 150Kbps or so procaster tells me, sound will still cut. I've also tried it with a connection that has 10Mbps upload and on that the sound cuts too.


All times are GMT -4. The time now is 10:22.