Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Technical Questions & Bugs (http://www.livestream.com/forum/forumdisplay.php?f=24)
-   -   Stream does not play while streaming (http://www.livestream.com/forum/showthread.php?t=10160)

CaptainMinerPyroneer 17th November 2012 20:41

Stream does not play while streaming
 
Just now, I tried streaming some video games on my video game stream. Upon starting up Procaster, my viewers noticed that even though my stream had the red LIVE icon, the screen was either black and mute or still said "offline." Even after they refreshed, nothing. I went to check and see if I would have the same issue, and I did. I want to know what in the world is happening; I could stream just fine almost a week ago.

priestlyninja 17th November 2012 20:48

Same thing here. You aren't alone.

EDIT: It's working again.

CaptainMinerPyroneer 17th November 2012 20:53

It's not working for me. I tried again but I still have nothing coming through.

CaptainMinerPyroneer 17th November 2012 21:00

Okay, so the stream started working on its own. I'm not quite certain what's happening, but as long as it's working, it's working?

ernielive 19th November 2012 10:28

You could try restarting your channel next time by following these steps:

-Go to your Account Center
-Click the 'More' button at the far right of your channel
-From the options that roll out below your channel, click 'Restart'

Also, for best results you should use supported hardware/software (Black Magic Capture device, Procaster, etc)


All times are GMT -4. The time now is 04:49.